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1.0 Certificates 
 
NICEIC Certificates 
PowerGuard overprints onto existing NICEIC certificates and reports. Create a new certificate from 
the list available and enter in the information accordingly, page by page. When you have completed 
the certificate, insert the blank NICEIC certificate into the printer as normal. PowerGuard will then 
print into the boxes available depending on what information you have entered. 
NICEIC computer friendly certificates can be used as well as the normal none computer certificates. 
 
BS 7671, BS 5839 and NAPIT Certificates 
PowerGuard prints BS 7671, BS 5839, and NAPIT certificates onto plain or company headed paper. 
 
1.1 Creating New Certificates 
 
The New Certificates window allows you to create a new certificate. Certificates are split into the 
following 3 groups: 

• Domestic Certificates  
• Industrial and Commercial Certificates  
• Continuation Pages 

 
To create a new certificate, following the steps listed below. 

1. Click the New Certificates item from the main Certificates 
screen as shown in the picture opposite.  

 
2. The New Certificates list will then be displayed showing all the certificates available as shown in 

the picture below. To create a new certificate, double-click on the required certificate. 
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3. The Create New Certificate dialog will then be displayed allowing to you select the type of 
certificate you want to create. 
 
  
  

  Create a new NICEIC Certificate   

1. Select the NICEIC Certificate tab to create 
a new NICEIC Certificate. 

 

2. Enter a Certificate Reference name into the box provided. This is the name that will be displayed 
within the Open Certificates section. 
  

3. Select the Red or Purple option to choose the colour of the certificate you want to print.  
 
Red certificates are used by NICEIC approved contractors. 
Purple certificates are used by NICEIC domestic installers only. 
  

4. Select the Certificate Code depending on which type of certificates you are using. Normally 2 
different codes are listed which is based on the computer friendly NICEIC certificate, and the normal 
none-computer NICEIC certificates. 
  

5. Enter the Certificate Number from your certificate (optional). 
  

6. You can specify a Save to Folder where the new certificate will be saved (optional). 

7. You can specify a Certificate Template to use for creating your new certificate (optional). Click 
here to find out more information on Certificate Templates. 

8. When finished, click the OK button to create a new certificate. 
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  Create a new BS 7671, BS 5839 or NAPIT Certificate 

1. Select the BS 7671 Certificate tab 
or Part-P tab to create a new 
Certificate. 

 
2. Enter a Certificate Reference name into the box provided. This is the name that will be 

displayed within the Open Certificates section. 
  

3. Enter the Certificate Number from your certificate (optional). 
  

4. You can specify a Save to Folder where the new certificate will be saved (optional). 

5. You can specify a Certificate Template to use for creating your new certificate (optional). Click 
here to find out more information on Certificate Templates. 

6. When finished, click the OK button to create a new certificate. 
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1.2 Continuation Pages 
 
Continuation Pages can be added to certificates when required. Continuation pages can be used 
when more information needs to be added to your certificate that the current certificate page allows. 
 
To add a new Continuation Page to your certificate, following the steps listed below. 

1. When you have created your new certificate, click the Certificate menu and select the Add 
Continuation Page... item. 
 
Alternatively you can also click the Add Page button on the main toolbar. 
  

2. The Add Continuation Page dialog 
will now be shown. Depending on what 
type of certificate you are working on, 
the list of available Continuation Pages 
will be listed from which you can 
choose from. 
 
Select the Continuation Page you want 
to add to your certificate and click OK. 

 
3. The Continuation Page will now be 

added to your certificate as shown in 
the picture opposite. 
 
Repeat the above process to add 
additional Continuation Pages as 
required. 
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1.3 Certificate Folders 
 
Certificate Folders can be created for organising your certificates and grouping certificates into 
folders. Certificate folders can be created for each set of certificates. 
 
To add a new Certificate Folder to your certificates list, following the steps listed below. 

1. Select the Open Certificate section 
from within the main Certificates 
screen. 

 
2. To create a new folder, click the 

New Folder toolbar button icon. 
 
Alternatively you can also right-click 
on the certificates list window and 
select the New Folder item from 
the menu.   

3. The Add New Folder dialog will 
now be shown. From here you can 
select the certificate group the new 
folder will be created in, and also 
enter a new folder name. 
 
Select the Certificate Group the 
new folder will be created in. In this 
example, we have selected the 
Domestic Electrical Installation 
Certificate group.  
 
Enter a name for your new folder 
and click OK. 

 

4. The Certificate Folder will now be added to your certificates list. 
 
Repeat the above process to add additional Certificate Folders as required. 
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1.4 Certificate Templates 
 
Certificate Templates allow you to define how a certificate is started, allowing you to preset common 
fields and values depending on your requirements for each certificate. Certificate Templates save 
you time by not having to repeat the information you enter each time you create a new certificate. 
 
To add a new Certificate Template, following the steps listed below. 

1. Select the New Certificate section from 
within the main Certificates screen. 

 
2. Double-click on the selected certificate you 

want to create as a new template. In this 
example, a Minor Works Certificate 
Template will be created. 
 
The Create New Certificate dialog will 
now be shown. Select the Template tab. 

 
3. Enter a Template Name in the box provided. 

 
Select the Certificate Type from the options available, either: 
 
Select NICEIC Red for NICEIC Red certificates (approved contractors). 
Select NICEIC Purple for NICEIC Purple certificates (domestic installers). 
Select BS 7671 / BS 5839 for normal certificates. 
  

4. The new Certificate Template will now be created and shown. You can now setup the certificate 
the way you want and edit any values and fields accordingly for each page. 
 
When finished, click the File menu and select the Save item to save your Certificate Template. 
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5. The new Certificate Template is now 
complete and ready to use. Create a new 
certificate and select your new template 
from the Certificate Template dropdown 
list. 
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1.5 Certificate Numbers 
 
Certificate Numbers allow you to set a series of numbers that the program will maintain and 
automatically increment each time you create a new certificate. Certificate numbers can be set for 
each certificate. 
 
To setup Certificate Numbers, following the steps listed below. 

1. Select the Tools menu and click the Certificate Numbers... item. The Certificate Numbers 
settings dialog will then be displayed.   

  

 

 

2. Select the required certificate you want to setup from the Name dropdown list. 
  

3. Enter a value into the Start Number and End Number fields. If this is the first time you have 
entered a value, the Current Number field will be automatically set. 
 
When finished, click the OK button. 
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4. Create a new certificate now and the 
Certificate Number field will 
automatically be entered. 
 
Each time a new certificate is 
created, the certificate number will 
automatically increment. 
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1.6 Certificate Reminders 
 
Certificate Reminders can be set for individual certificates to have PowerGuard notify you when a 
certificate needs attention. This can be very useful for setting a reminder for example in 3 years 
time for when a particular property or building needs retesting. A letter can then be sent to the 
relevant client notifying them that a new test is now due. 
 
To setup a Certificate Reminder for a certificate, following the steps listed below. 

1. Create a new certificate or open an existing certificate.   

2. Click the Certificate menu and select the Edit Reminder item.   

3. The Edit Certificate dialog will then be shown with the Reminder tab selected as listed 
below.   

  

 

4. From here you can set an option to remind you one time only, or set a reoccurring reminder to 
notify you every several months. In the above example, a reminder is set to happen every 12 
months beginning from the 16 October 2006. 

5. When ready, click the OK button, followed by the Save button to save your changes to the 
certificate. 

6. When a reminder has been setup for the selected certificate, a notification icon will be 
displayed within the Open Certificates screen to indicate a reminder is set. 
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1.7 Certificate Attachments 
 
Certificate Attachments can be used to attach files such as pictures, photographs, text files and 
documents to your certificates and reports. These files can then be referenced with each certificate 
and quickly previewed. Attachments can then be opened by simply double-clicking on them. 
 
To add an attachment to your certificate, following the steps listed below. 

1. Create a new certificate or open an existing certificate.   

2. Click the Certificate menu and select the Add Attachment... item.   

3. The Add Attachment dialog will then be displayed as shown in the picture below. Select a 
file to attach and click the Open button.   

  

 

4. The selected file will then be added to the Attachments tab. If an image file has been added as 
an attachment, a preview of the image will be displayed as shown in the picture below. 
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5. To open an attachment, select the required attachment item and click the View Attachment 
button. To remove an existing attachment, select the required attachment item and click the 
Delete button. 

6. When complete, click the Save button to save your changes to the certificate 
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2.0 Printing Certificates 

2.1 Print Preview 
 
The print preview feature can be used to view exactly how the end certificate is going to look, before 
it is printed. Pages can be viewed individually or changed to show several pages at once, also 
allowing you to zoom into pages if required. 
 
NICEIC certificates can also be previewed with the certificate background showing how the 
certificate will be overprinted. The certificate background does not get printed. The certificate 
background is shown to give the user an exact view of how the actual certificate will look when 
overprinted. 
 
To print preview a certificate, following the steps listed below. 

1. Create a new certificate or open an existing certificate.   

2. Click the File menu and select the Print Preview item. 
 
Alternatively you can also click the Print Preview button from the main toolbar. 

  

  

 

3. The Print Preview dialog will then be displayed. By default, only one page is displayed. Multiple 
pages can be viewed by clicking the View Pages dropdown button from the toolbar. 



Seaward PowerGuard Pro User Manual. 
 

- 14 - Rev. 1.3 
 

2.2 Printer Alignment 
 
Printer Alignment allows you to align the printing of the text on NICEIC certificates and reports to 
match that of your printer. Due to all printers being different, you may need to adjust the left or top 
alignment to suit. 
 
If you find that text is being overprinted too far left or right, then increase the left alignment slightly 
and try the print again. The same applies to the top and bottom alignment, adjust this value 
accordingly.  
 
To setup Printer Alignment for NICEIC Certificates, following the steps listed below. 

1. Click the Tools menu and select the Printer Alignment item. The Printer Alignment 
settings dialog will then be displayed.   

  

 

 

2. Select the required certificate you want to change alignment for from the dropdown list, or 
select the All Certificates item to change alignment for all certificates.   

3. Adjust the values accordingly for either the portrait or landscape certificates. When finished, 
click the OK button.    
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3.0 Open Certificates 
 
The Open Certificates window allows you to open or view all your previously created certificates and 
folders. All certificates are separated into groups accordingly. Certificates can be opened, edited, and 
deleted if required.  
 
To open an existing certificate, following the steps listed below. 

1. Click the Open Certificates item from the main Certificates 
screen as shown in the picture opposite.  

 
2. The Open Certificates list when then be displayed showing all the previously created certificates 

as shown in the picture below. 
 
Certificate Folders will also be shown and will display how many certificates are contained within 
each folder. 
  

  

 

3. You can open a required certificate by double-clicking on the item. 
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3.2 Records Of Issue 
 
The Records Of Issued certificates feature gives you a complete list of certificates in a detailed view. 
The detailed view shows the date the certificate was issued along with the client name and a 
description of what the certificate involved. 
 
To view your Records Of Issued certificates, following the steps listed below. 

1. Click the Records Of Issue item from the 
main Certificates screen. 

 
2. The list of all issued certificates will then be shown accordingly, split into each certificate group 

as shown in the picture below. 
  

  

 

3. You can open one of the issued certificates by double-clicking on the item. 
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3.3 Search Certificates 
 
The search feature allows you to search your entire list of certificates based on either the certificate 
name or the certificate reference number. 
 
To search your list of saved certificates, following the steps listed below. 

1. Click the Edit menu and select the Find... item.   

2. The Find Certificate dialog will now be shown. 
From here you can search based on your 
certificate name or certificate reference number. 
 
Enter a certificate name or reference to search in 
the box provided and click the Search button. 

 
3. The search results will then be displayed in the search window on the main screen as shown in 

the picture below. 
 
You can open one of the found certificates by double-clicking on the item. 
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3.4 Recent Certificates 
 
The Recent Certificates section lists the 15 most recently created or edited certificates, split into 
groups depending on their dates.  
 
To view a list of your recent certificates, following the steps listed below. 

1. Click the Recent Certificates 
item from the main Certificates 
screen as shown in the picture 
opposite. 

 

2. The list of recent certificates will then be shown accordingly, split into several groups depending 
on their dates. 
  

  

 

3. You can open one of the recent certificates by double-clicking on the item. 
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3.5 Check-In and Check-Out 
 
The Check-In and Check-Out feature allows you to transfer certificates between different computers 
using any version of PowerGuard. A certificate can be checked-out on your desktop computer, and 
then checked-in on a different desktop computer or laptop. 
 
To Check-In and Check-Out a certificate, following the steps listed below. 

3.5.1 Check-Out Certificates 

1. Create a new certificate or open an existing certificate.   

2. Click the Certificate menu and select the Check-Out... item. The Check-Out 
Certificate dialog will then be displayed.   

  

 

3. Enter a name in the box provided to save the certificate to a file. When finished, click the 
Save button.   

 
 
3.5.2 Check-In Certificates 

1. Click the Certificate menu and select the Check-In... item. The Check-In Certificate 
dialog will then be displayed.   

2. Navigate to the required certificate file you previously checked-out and click the Open button.   

3. The certificate will then be checked-in and a message will be displayed accordingly.  
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4.0 Site Survey Forms 
 
Site Survey Forms can be printed for all the available certificates and reports. Site Survey Forms are 
printed onto plain or company headed paper for use onsite for filling in by hand. 
 
To print a Site Survey Form, following the steps listed below. 

1. Select the Site Survey Forms section from within the main Certificates screen.   

2. The list of available Site Survey Forms will then be listed. Double-click on the required Site 
Survey Form you want to print. The Print Site Survey Form dialog will then be displayed as 
shown below. 

  

  

 

3. Once you have selected click the Print button. 
 
You can also preview the form before printing it. To preview the Site Survey Form click the Print 
Preview button. 
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5.0 PDF Documents 
 
Certificates can be saved as a PDF Documents (Adobe Acrobat Reader Documents) which can then 
be stored as a backup, or emailed to customers on request. PDF Documents can be created for the 
complete range of certificates. 
 
To save a certificate as a PDF Document, following the steps listed below. 

1. Create a new certificate or open an existing certificate.   

2. Click the File menu and select the Save As PDF Document / Image... item.   

3. The Save Certificate As dialog will then be shown. Enter a certificate name in the box 
provided.   

  

 

4. A watermark can also be set if required. Select a watermark option, or select the Custom option 
to enter a custom watermark text. If no watermark is required, select the None item. 

5. Additional options can also be set if required. The company logo, signatures, and guidance notes 
can all be changed. 

6. When ready, click the Save button to create the PDF Document. 
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6.0 Emailing Certificates 
 
Certificates can be quickly emailed to colleagues and clients if required. Using this feature 
automatically saves the required certificate as a PDF Document and creates a new email message 
with the PDF Document attached. 
 
To save a certificate as a PDF Document and automatically email it, following the steps listed below. 

1. Create a new certificate or open an existing certificate.   

2. Click the File menu and select the Email Certificate item.   

3. The certificate will automatically be saved to a PDF Document and attached to a new Email 
message as shown in the picture below.   
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7.0 Address Book 
 
The Address Book can be used to store all your client names and addresses, including additional 
information such as telephone numbers and email information. The Address Book can then be easily 
accessed when working with new certificates to quickly enter client information. 
 
To view or edit your Address Book, following the steps listed below. 

1. Click the Tools menu and select the Address Book item.   

2. The Address Book dialog will then be displayed as shown below. From here you can add new 
contacts, edit existing contacts, and also delete contacts. 
 
To add a new contact, click the New Contact toolbar button. 
To edit an existing contact, select the required contact and click the Edit toolbar button. 
To delete an existing contact, select the required contact and click the Delete toolbar button. 

  

  

 
  

3. The Address Book can be accessed directly 
from within all certificates. To use the Address 
Book when entering in the client address or 
installation address, click the Address Book 
button icon as shown in the picture opposite. 
 
This will load the main Address Book dialog 
and allow you to select a contact. When you 
have selected a contact, click the OK button. 
The client address or installation address will 
now be automatically filled in.  
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8.0 Company Logo 
 
You can add your company logo to certificates and reports if required. Any image format can be 
used along with any image size. If the company logo image is too large then PowerGuard will resize 
the image accordingly. 
 
To add your company logo to PowerGuard, following the steps listed below. 

1. Click the Tools menu and select the Settings item.   

2. The Settings dialog will then be displayed as shown in the picture below. Click the Company 
Logo item.   

  

 

 

3. Within the Logo section, Click the Browse... button to select a company logo image file. The 
Open Logo dialog will then be displayed from which you can select an image file. 
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4. Select an image file and click the Open button. 

5. Your company logo image will then be displayed in the preview window. 
 
Depending on the size of your company logo, you may need to select the Automatically resize 
image when required checkbox to have PowerGuard resize your logo to fit accordingly. 

6. When finished, click the OK button to save your changes. 
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9.0 Scanned Signatures 
 
You can add your scanned signature to certificates and reports if required. Any image format can be 
used along with any image size. If the signature image is too large then PowerGuard will resize the 
image accordingly. 
 
To add your scanned signature to PowerGuard, following the steps listed below. 

1. Click the Tools menu and select the Settings item.   

2. The Settings dialog will then be displayed as shown in the picture below. Click the 
Engineers item.   

  

 

 

3. The list of available engineers will then be shown. Select the Engineer you want to setup a 
scanned signature for from the dropdown list. 

4. Once you have selected the required engineer, click the Browse… button to select a signature 
image file. The Open Signature dialog will then be displayed from which you can select an 
image file. 



Seaward PowerGuard Pro User Manual. 
 

- 27 - Rev. 1.3 
 

  

 

4. Select an image file and click the Open button. 

5. Your scanned signature image will then be displayed in the preview window. 
 
Depending on the size of your scanned signature, you may need to select the Automatically 
resize image when required checkbox to have PowerGuard resize your signature to fit 
accordingly. 

6. When finished, click the OK button to save your changes or repeat the above process for each 
engineer. 

  


